Thursday, September 27, 2012

SYSVol content is not replicating from one DC to another DC

SYSVol Content is not replicating from one DC to another DC:

Event Error log is:

Resolution is:To perform a nonauthoritative restore, stop the FRS service, configure the BurFlags registry key, and then restart the FRS service. To do so:
1. Click Start, and then click Run.
2. In the Open box, type cmd and then press ENTER.
3. In the Command box, type net stop ntfrs.
4. Click Start, and then click Run.
5. In the Open box, type regedit and then press ENTER.
6. Locate the following subkey in the registry:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\NtFrs\Parameters\Backup/Restore\Process at Startup
7. In the right pane, double-click BurFlags.
8. In the Edit DWORD Value dialog box, type D2 and then click OK.
9. Quit Registry Editor, and then switch to the Command box.
10. In the Command box, type net start ntfrs.
11. Quit the Command box.

When the FRS service restarts, the following actions occur:
• The value for BurFlags registry key returns to 0.
• Files in the reinitialized FRS folders are moved to a Pre-existing folder.
• The FRS database is rebuilt.
• The member performs an initial join of the replica set from an upstream partner or from the computer that is specified in the Replica Set Parent registry key if a parent has been specified for SYSVOL replica sets.
• The reinitialized computer performs a full replication of the affected replica sets when the relevant replication schedule begins.

Wednesday, September 12, 2012

Exchange 2010 SP2 Installation Issues

Exchange 2010 SP2 Installation Issues

Install Exchange 2010 SP2 issues:

When I tried install SP2 on Casnhub server, it has been given below errors;

I have installed all the WindowsUpdates with latest updates;

Updated Active Directory Schema on canhub by running below command;

Your AD replication should work properly & domain controllers should be online /PrepareSchema
Completed successfully,

now I ran this command on casnhub, switch to SP2 folder in CMD & ran below command

Setup /mode:upgrade /installwindowscomponents

it's installed successfully EX2010 SP2 without any errors.

Build ProductVersion will display 14.02.0247.005

Now I am installing SP2 on MBX, I just started in GUI setup.exe from SP2 folder,